In order to run the application, NetLimiter needs .NET framework version 4.5 and Visual C++ 2015 Redistributable package (prior version 4.0.31 it needs Visual C++ 2013 Redistributable) installed.

In case of both of these packages are not present on user's machine, they are automatically downloaded from our website by the installer. If this download does not work for some reason then you can download it directly from Microsoft and install them manually. The links are:

.NET framework version 4.5,

Visual C++ 2015 Redistributable.

NOTE: For users who are using silent installation on multiple machines we recommend to install these packages also manually. They are not provided by us and they could need a user's input if anything goes wrong.

 

PREV NEXT