In order to run the application, NetLimiter needs .NET framework version 4.5.2 and Visual C++ Redistributable package installed.

In case of both of these packages are not present on user's machine, they are automatically installed by the installer. If this does not work for some reason then you can download it directly from Microsoft and install them manually. The links are:

For all versions: .NET framework version 4.5.2,

For versions prior 4.0.31: Visual C++ 2013 Redistributable.

For versions from 4.0.31 to 4.0.37: Visual C++ 2015 Redistributable.

For versions 4.0.38 and newer: Visual C++ 2017 Redistributable - in section Other Tools and Frameworks.

NOTE: For users who are using silent installation on multiple machines we recommend to install these packages also manually. They are not provided by us and they could need a user's input if anything goes wrong.

 

PREV NEXT